略微加速

略速 - 互联网笔记

Error: pg_config executable not found

2017-11-15 16:52:02 leiting (3245阅读)

标签 Linux 运维 Python

Error: pg_config executable not found

需要安装postgresql-devel插件

yum install postgresql-devel*


安装 pg 和 py 的驱动:


Debian系:

apt-get install libpq-dev python-dev


RedHat系:

yum install libpqxx-devel python-devel


安装完成,再使用

 pip install psycopg2


北京半月雨文化科技有限公司.版权所有 京ICP备12026184号